On Thu, Dec 9, 2010 at 07:52, Dan Gaibel <d...@cornell.edu> wrote:
> So OS X Server Snow Leopard comes with Python 2.6.1. Is there any
> reason to think that this Python version would cause problems with
> Zope 2.8.6?

Yes, that would cause problems.

> We have had nice stability with Python 2.3.5. Either way,
> is Zope 2.8.7 a significantly better choice than 2.8.6?

No, but then it's unlikely to cause you any upgrade worries as it
should be pretty much only bugfixes.

//Lennart
_______________________________________________
Zope maillist  -  Zope@zope.org
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to