Hi all,

I'm trying to update from Zope 2.10.4 to 2.13.8 and have problems to 
copy Data.fs. No matter whether I try to directly copy Data.fs or use 
repozo, both times zope gives me the error

ValueError: Non-zero version length. Versions aren't supported.

Searching the net, this seems to be a common problem. However, I 
couldn't find a solution for it. Is there a tool anywhere that can 
convert Data.fs from older to newer formats?

Thanks,
Frank

_______________________________________________
Zope maillist  -  Zope@zope.org
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to