On 6 October 2011 14:40, Frank Kauff <fka...@biologie.uni-kl.de> wrote:
> On 10/06/2011 03:21 PM, Laurence Rowe wrote:
>> You probably need to run it using ZODB 3.8 (i.e. with your Zope 2.10
>> instance.)
> I think that's what  did:
> /opt/Zope-2.10/bin/python ../strip_versions.py Data.fs Data.fs.stripped
> which gave the first error below
> Or should I run it differently?

Zope 2.10 shipped with ZODB 3.7.x and only worked with Python 2.4.
Your error message is showing a problem in ZODB 3.10.3 for python 2.6.
I think you're running it in your Zope 2.13 buildout.

The strip_versions.py script needs to run with a ZODB released before
version support was removed. The script shipped with ZODB 3.8.x but I
expect it will also work with 3.7.x.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to