Hi,

is a standard Zope affected by this security vulnerability or only if
Plone is installed:

http://plone.org/products/plone/security/advisories/20121106-announcement

The patch is replacing some basic classes therefore it looks to me that
Zope itself without any Plone is vulnerable too. If so is there a Hotfix
for Zope or new Zope version which fixes these bugs?

Ciao
Marcus


_______________________________________________
Zope maillist  -  Zope@zope.org
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to