Ok, I found the solution.

Just download the requirements.txt file and append to the end "Zope2 ==
2.13.24" (without quotes)

This install the correct Zope2 version

after that installing Products.ZSQLMethods with pip install the correct
version
_______________________________________________
Zope maillist  -  Zope@zope.org
https://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to