Dear libzypp/libzypp-bindings developers,

I am from Tizen Development Tools team, and we are trying to enable tools on 
Fedora 19, but we found libzypp-bindings build failed, log can be available 

New boost-0.53 in Fedora 19 support c++11 features: , but swig does not 
support c++11 feature, which is planed to implement in GSoC 2013:
Without c++11 support in swig, swig will report syntax error, currently we have 
not found other good way to fix the build error.
Any suggestion how to fix the build error?

I have tried to downgrade boost in fedora 19 to fix, but any other good ways?


Reply via email to