I’m having the same issue with Windows Server 2016 and Windows 10 Pro (local 
Dev OS) when using a built server. 

The steps I generally take are:
        -Launch the built server as Admin.
        -Say yes to any firewall questions from the OS.
        -Register as a service.
        -Start 4D Server service via Service control panel of the OS.
        -connect with 4D client…. Be happy!

The problem is that the client does not connect. Upon closer inspection, I 
notice that the server is initially started as a server then it apparently 
quits just after it starts. The Service list shows it running and it looks like 
it’s running, then after a refresh of that list, it’s clearly not running.

Any ideas?

Thanks,

Robert

> On Jan 28, 2019, at 4:15 PM, Uist Macdonald via 4D_Tech 
> <4d_tech@lists.4d.com> wrote:
> 
> When I run 4d Server V17.0 as an app under Windows Server 2016, I can connect 
> to it OK.  However if I run it as a service, I cannot connect.

**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to