This is sub form so events don’t work the way you think and why would it
work the first time in and only fails when activate happens. I have even
changed to a variable and set during on display detail

Regards
Chuck

On Tue, May 14, 2019 at 3:35 PM Chip Scheide <4d_o...@pghrepository.org>
wrote:

> On Tue, 14 May 2019 15:28:40 -0400, Charles Miller via 4D_Tech wrote:
> > If I change the column to
> > allow entry, this issue goes away
>
> Form event = on activated
>   set enterable
>   set disabled
>
> ??
> Chip
> ---------------
> Gas is for washing parts
> Alcohol is for drinkin'
> Nitromethane is for racing
>
-- 
-----------------------------------------------------------------------------------------
 Chuck Miller Voice: (617) 739-0306 Fax: (617) 232-1064
 Informed Solutions, Inc.
 Brookline, MA 02446 USA Registered 4D Developer
       Providers of 4D, Sybase & SQL Server connectivity
          http://www.informed-solutions.com
-----------------------------------------------------------------------------------------
This message and any attached documents contain information which may be
confidential, subject to privilege or exempt from disclosure under
applicable law.  These materials are intended only for the use of the
intended recipient. If you are not the intended recipient of this
transmission, you are hereby notified that any distribution, disclosure,
printing, copying, storage, modification or the taking of any action in
reliance upon this transmission is strictly prohibited.  Delivery of this
message to any person other than the intended recipient shall not
compromise or waive such confidentiality, privilege or exemption
from disclosure as to this communication.
**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to