Hi All,

we are running a v15 db with a list box as a sub form All is set to
non-enterable. All works as it should except for check boxes.

When we first bring up form check boxes appear as they should. If we
click off onto another window and then go back check box is no longer
showing the same. it is greyed out - check mark is no longer blue

Any ideas. We have tried redraw to no avail. If I change the column to
allow entry, this issue goes away, but this is something that we can
not do, as we track all changes so that they can be distributed to
other copies of data bases running as appropriate
I have tried replacing  the field with a variable to no avail


Thanks and regards

Chuck

-- 
-----------------------------------------------------------------------------------------
 Chuck Miller Voice: (617) 739-0306 Fax: (617) 232-1064
 Informed Solutions, Inc.
 Brookline, MA 02446 USA Registered 4D Developer
       Providers of 4D, Sybase & SQL Server connectivity
          http://www.informed-solutions.com
-----------------------------------------------------------------------------------------
This message and any attached documents contain information which may
be confidential, subject to privilege or exempt from disclosure under
applicable law.  These materials are intended only for the use of the
intended recipient. If you are not the intended recipient of this
transmission, you are hereby notified that any distribution,
disclosure, printing, copying, storage, modification or the taking of
any action in reliance upon this transmission is strictly prohibited.
Delivery of this message to any person other than the intended
recipient shall not compromise or waive such confidentiality,
privilege or exemption from disclosure as to this communication.
**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to