John,
Has $blob been defined?
Do you get the error if you call:

$wpDoc:=WP New

?

PB

On Tue, 14 May 2019 at 22:01, John J Foster via 4D_Tech <
4d_tech@lists.4d.com> wrote:

> Hi All,
>
> Tried: Partner (silver) versions of 4D v17R4, R5 and v17.1 Windows and
> Macintosh Stand alone and 4D Server. (Seem to work for everything else I've
> tried except 4D Write Pro)
>
> I keep getting a ...
>
> -9949 License or privilege error
>
> at this 4D Write Pro command
>
> [Templates]wpTemplate:=WP New($Blob)
>
> I seem to recall something simple to do to make sure these 4D Partner
> licenses work?
>
> Anyone?
>
> Appreciate,
> John…
>
>
>
>
>
> **********************************************************************
> 4D Internet Users Group (4D iNUG)
> Archive:  http://lists.4d.com/archives.html
> Options: https://lists.4d.com/mailman/options/4d_tech
> Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
> **********************************************************************



-- 
*************************************************
CatBase - Top Dog in Data Publishing
tel: +44 (0) 207 118 7889
w: http://www.catbase.com
skype: pat.bensky
*************************************************
**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to