Hi David.

I just tried LibreOffice and was able to read and write
documents. Are you having this problem with all documents or just some?

And a debug.out would be helpful. Thanks!

On Wed, 2021-02-17 at 13:43 -0600, Devin Prater via orca-list wrote:
> Hi all. I'm running LibreOffice Still, (Version: on Arch
> Linux,
> with latest packages as of this morning. I just tried opening a
> document, and I cannot read it with arrow keys or any other method I
> know of: say all, Orca review. I checked settings, and read documents
> in
> protected view with arrow keys, in accessibility settings, is
> checked. I
> get documents in Word format, and download Google Docs files, so
> quickly
> popping them open and reading them is rather important to me, and I'd
> rather not Pandoc them all just to read them. Any ideas? I would
> think
> LibreOffice folks would test a major release for accessibility,
> especially for the "still" branch.
> _______________________________________________
> orca-list mailing list
> orca-l...@gnome.org
> https://mail.gnome.org/mailman/listinfo/orca-list
> Orca wiki: https://wiki.gnome.org/Projects/Orca
> Orca documentation: https://help.gnome.org/users/orca/stable/
> GNOME Universal Access guide:
> https://help.gnome.org/users/gnome-help/stable/a11y.html

To unsubscribe e-mail to: accessibility+unsubscr...@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/accessibility/
Privacy Policy: https://www.documentfoundation.org/privacy

Reply via email to