This has been resolved by adding this to my .bashrc file:

``` sh

|export SAL_USE_VCLPLUGIN=gtk3 GTK_MODULES="gail:atk-bridge"|



|I have no idea how LibreOffice 6 worked without this, but I'm glad it
works again at least.|


On 2/18/21 3:39 AM, Joanmarie Diggs wrote:
> Hi David.
> I just tried LibreOffice and was able to read and write
> documents. Are you having this problem with all documents or just some?
> And a debug.out would be helpful. Thanks!
> --joanie
> On Wed, 2021-02-17 at 13:43 -0600, Devin Prater via orca-list wrote:
>> Hi all. I'm running LibreOffice Still, (Version: on Arch
>> Linux,
>> with latest packages as of this morning. I just tried opening a
>> document, and I cannot read it with arrow keys or any other method I
>> know of: say all, Orca review. I checked settings, and read documents
>> in
>> protected view with arrow keys, in accessibility settings, is
>> checked. I
>> get documents in Word format, and download Google Docs files, so
>> quickly
>> popping them open and reading them is rather important to me, and I'd
>> rather not Pandoc them all just to read them. Any ideas? I would
>> think
>> LibreOffice folks would test a major release for accessibility,
>> especially for the "still" branch.
>> _______________________________________________
>> orca-list mailing list
>> Orca wiki:
>> Orca documentation:
>> GNOME Universal Access guide:

To unsubscribe e-mail to:
Posting guidelines + more:
List archive:
Privacy Policy:

Reply via email to