2.4 will be available eventually...probably within a year.   Wonder if it will 
also be backwards compatible with current epmp 2.4....i don't see why not

Sent from my smartphone

----- Reply message -----
From: "Joe Novak" <jno...@lrcomm.com>
To: <af@afmug.com>
Subject: [AFMUG] Epmp 3000
Date: Wed, Mar 7, 2018 9:11 AM

Mu-mimo will not work with n based radios, but besides that they will work with 
the new AP is how I took it.

On Mar 7, 2018 9:04 AM, "CBB - Jay Fuller" <par...@cyberbroadband.net> wrote:
Coming soon

Roughly doubles available throughout on ap

If I heard right won't work with elevate

Ac based chipset

Haven't heard frequencies or available dates yet 

Sent from my smartphone

Reply via email to