--- Bruce Atherton <[EMAIL PROTECTED]> wrote:
> Here is the documentation on Selectors, [...]
This is the first time I've had a chance to look through (okay, more like
glance through, since today's a busy day) this stuff, so forgive me if I'm
a bit late in making the following suggestions:
- For consistency, wouldn't <selectset> be better than <select>?
- Also, I think I'd rather see the nested element names drop the
"select" part, since I think it's a bit redundant to have
<containsselect>, <dateselect>, etc., when it's already clear
it's a selector since it's nested in a <select> (or <selectset>,
if you agree with my first suggestion). Plus, the element names
get harder to read and to type.
(BTW: The attributes table for the <containselect> element looks to have a
pick&put error.)
Diane
=====
([EMAIL PROTECTED])
__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com
--
To unsubscribe, e-mail: <mailto:[EMAIL PROTECTED]>
For additional commands, e-mail: <mailto:[EMAIL PROTECTED]>