At 12:54 PM 5/6/2002 -0700, Diane Holt wrote:
This is the first time I've had a chance to look through (okay, more like
glance through, since today's a busy day) this stuff, so forgive me if I'm
a bit late in making the following suggestions:

All feedback is very much appreciated at all times.

- For consistency, wouldn't <selectset> be better than <select>?

I'm happy to call it whatever people want.

  - Also, I think I'd rather see the nested element names drop the
    "select" part, since I think it's a bit redundant to have
    <containsselect>, <dateselect>, etc., when it's already clear
    it's a selector since it's nested in a <select> (or <selectset>,
    if you agree with my first suggestion). Plus, the element names
    get harder to read and to type.

You are right, it would be cleaner to drop the "select" part (although it isn't necessarily in a <select{set}> if it is in a <fileset>). Is it too late for that kind of a change, though?


(BTW: The attributes table for the <containselect> element looks to have a
pick&put error.)

Yeek, sounds terrible. Oh, I see what you mean by that. Not enough cut and paste care. Thanks for catching it.


It's fixed in my copy now. Should I resubmit the whole tarball or just the one file?



--
To unsubscribe, e-mail:   <mailto:[EMAIL PROTECTED]>
For additional commands, e-mail: <mailto:[EMAIL PROTECTED]>



Reply via email to