Juergen Schmidt wrote:
https://issues.apache.org/ooo/show_bug.cgi?id=121577
The change is really easy and no big thing.

Do we have a way to automatically produce a 4.0-compatible extension starting from a 3.x extension?

I'm quite concerned to leave hundreds of extensions behind and asking their authors to upgrade them. Some of the most popular extensions are not very actively maintained, so we should definitely think about fixing the 10-20 most popular extensions by the time 4.0 is released.

Reading the issue, I assume dictionaries are not affected since they don't attach to toolbars, right?

Regards,
  Andrea.

Reply via email to