I've got feed from someone else over slack who has the same problem:

SSE:1
SSE2:1
SSE3:1
SSE4.1:1
SSE4.2:1
SSE4a:0
SSE5:0
AVX:0

Am Freitag, 4. August 2017 11:53:33 UTC+2 schrieb and...@arangodb.com:
>
> Hi,
>
> it seems our windows build workflow currently assumes that the Host CPU 
> will have AVX instructions (which should not be required). This is the 
> problem on our failing machine.
>
> To find out if you have the same problem: Can you please execute the 
> attached tool (rename zzz to exe) on your machine and post the results? You 
> will need the 2017 visual studio runtime: 
> https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads
>
> This is a console application. When I tried to execute it on the console 
> it didn't do anything in the first place. I then executed it via explorer 
> and got a Windows SmartMonitor warning that this was potentially harmful. 
> After confirming this I was able to execute it in a console window.
>
> For reference: This is the source of the little tool: 
> https://gist.github.com/hi2p-perim/7855506
>
> Kind regards,
>
>   Andreas Streichardt
>
>
> Am Donnerstag, 3. August 2017 15:19:55 UTC+2 schrieb Frank Celler:
>>
>> I only had access to a Windows 10 Pro machine, which worked. As you wrote 
>> it crashes immediately, I was wondering if it could be a problem with Intel 
>> vs AMD, because we build and tests on Intel. As you are using an Intel 
>> processor as well this cannot be the problem.
>>
>> I will try to find a Windows 10 Enterprise machine.
>>
>> Am Donnerstag, 3. August 2017 14:54:58 UTC+2 schrieb Guizmo:
>>>
>>> I also tried with no cache with a clean fresh vm, same result, same 
>>> problem
>>>
>>

-- 
You received this message because you are subscribed to the Google Groups 
"ArangoDB" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to arangodb+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to