Hi Motty,

Please, set  Verbose  to 3 and Debug to 3 At Asterisk CLI. Then "sip set
debug on".

Now try to register again. At last, " sip  de debug off".

Examine tour console  or  full log file to find some clue ir send me back
some trace.

Cheers.

El oct. 13, 2016 1:45 PM, "Motty Cruz" <motty.c...@gmail.com> escribió:

> Hello, fresh install of Asterisk 13.11.2, client unable to register.  For
> now I have IPtables disabled, also selinux is disabled
>
>
>
> [1006]
>
> type=friend
>
> username=1006
>
> secret=mysecret
>
> context=sip-phone
>
> call-limit=1
>
> callerid="iuser" <1006>
>
> disallow=all
>
> host=dynamic
>
> allow=all
>
>
>
> any ideas?
>
>
>
> Thanks,
>
> Motty
>
> --
> _____________________________________________________________________
> -- Bandwidth and Colocation Provided by http://www.api-digital.com --
>
> Join the Asterisk Community at the 13th AstriCon, September 27-29, 2016
>       http://www.asterisk.org/community/astricon-user-conference
>
> New to Asterisk? Start here:
>       https://wiki.asterisk.org/wiki/display/AST/Getting+Started
>
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>    http://lists.digium.com/mailman/listinfo/asterisk-users
>
-- 
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --

Join the Asterisk Community at the 13th AstriCon, September 27-29, 2016
      http://www.asterisk.org/community/astricon-user-conference

New to Asterisk? Start here:
      https://wiki.asterisk.org/wiki/display/AST/Getting+Started

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
   http://lists.digium.com/mailman/listinfo/asterisk-users

Reply via email to