Hello Victor, 

I did set debug on, but I don’t see any errors. I did tcpdump, client is trying 
to register:  here is the header of a udp packet

 

User Datagram Protocol, Src Port: 55300, Dst Port: 5060

Session Initiation Protocol (REGISTER)

    Request-Line: REGISTER sip:pbx.mydomain.com:5060 SIP/2.0

        Method: REGISTER

        Request-URI: sip:pbx.mydomain.com:5060

        [Resent Packet: True]

        [Suspected resend of frame: 14]

    Message Header

        Via: SIP/2.0/UDP 192.168.1.37:5060;branch=z9hG4bK7b2855394DB988BE

            Transport: UDP

            Sent-by Address: 192.168.1.37

            Sent-by port: 5060

            Branch: z9hG4bK7b2855394DB988BE

        From: "1006" <sip:1...@pbx.mydomain.com>;tag=2859342B-CBC71460

            SIP Display info: "1006"

            SIP from address: sip:1...@pbx.mydomain.com

            SIP from tag: 2859342B-CBC71460

        To: <sip:1...@pbx.mydomain.com>

            SIP to address: sip:1...@pbx.mydomain.com

                SIP to address User Part: 1006

                SIP to address Host Part: pbx.mydomain.com

        CSeq: 1 REGISTER

        Call-ID: 6cbe37bb-cca69d70-85d0431d@192.168.1.37

        Contact: <sip:1006@192.168.1.37:5060>;methods="INVITE, ACK, BYE, 
CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER"

        User-Agent: PolycomSoundPointIP-SPIP_450-UA/4.0.10.0689

        Accept-Language: en

        Max-Forwards: 70

        Expires: 90

        Content-Length: 0

 

Sip.conf 

[1006]

type=friend

username=1006

secret=mysecret

context=sip-phone

call-limit=5

callerid="iuser" <1006>

disallow=all

host=dynamic

allow=all

nat=yes

 

Is NAT value set to yes OK? Servers is on public IP, client is on private 
network. 

 

Thanks, 
Motty

 

From: asterisk-users-boun...@lists.digium.com 
[mailto:asterisk-users-boun...@lists.digium.com] On Behalf Of Victor Villarreal
Sent: Thursday, October 13, 2016 10:09 AM
To: Asterisk Users Mailing List - Non-Commercial Discussion
Subject: Re: [asterisk-users] Asterisk 13.11.2 unable to register on Centos 7 
64bit

 

Hi Motty,

Please, set  Verbose  to 3 and Debug to 3 At Asterisk CLI. Then "sip set debug 
on".

Now try to register again. At last, " sip  de debug off".

Examine tour console  or  full log file to find some clue ir send me back some 
trace.

Cheers.

 

El oct. 13, 2016 1:45 PM, "Motty Cruz" <motty.c...@gmail.com> escribió:

Hello, fresh install of Asterisk 13.11.2, client unable to register.  For now I 
have IPtables disabled, also selinux is disabled

 

[1006]

type=friend

username=1006

secret=mysecret

context=sip-phone

call-limit=1

callerid="iuser" <1006>

disallow=all

host=dynamic

allow=all

 

any ideas? 

 

Thanks, 

Motty


--
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --

Join the Asterisk Community at the 13th AstriCon, September 27-29, 2016
      http://www.asterisk.org/community/astricon-user-conference

New to Asterisk? Start here:
      https://wiki.asterisk.org/wiki/display/AST/Getting+Started

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
   http://lists.digium.com/mailman/listinfo/asterisk-users

-- 
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --

Join the Asterisk Community at the 13th AstriCon, September 27-29, 2016
      http://www.asterisk.org/community/astricon-user-conference

New to Asterisk? Start here:
      https://wiki.asterisk.org/wiki/display/AST/Getting+Started

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
   http://lists.digium.com/mailman/listinfo/asterisk-users

Reply via email to