On Sat, Oct 15, 2016 at 1:23 AM, Storm Dragon via aur-general
<aur-general@archlinux.org> wrote:
> Fenrir needs to be ran as root, so it should be able to read its config
> files. It has to access (I hope I got this right) /dev/vcsa*. I do help with
> writing Fenrir, but I do a lot more testing and very minor code stuff. Do I
> still need to do the -m644, or leave it out?

Just to chime in here, but it I just want to stress that gnu coreutils
cp(1) does *not* have a -m flag. the flag in question is for the
similar install(1) binary which can be said to be the prefered way to
install files in package() {}.

Other than that, I might find a few minutes to install your package
today and look into the problem. ok?


Reply via email to