On Sun, Oct 9, 2016 at 5:39 PM, Pavolik, Ethan Thomas <et...@pitt.edu> wrote:
> I was wondering if you'd made any progress getting VS2015 up and running on
> your machine. I'm still stuck with the previous link errors when trying to
> build Avogadro-libs. This week I tried rebuilding QT5 from source and have
> been digging through and comparing symbols in relevant .lib files trying to
> figure out why they won't link for me, but I haven't been able to make any
> progress.
I need to get back to this, I know we have seen a VS2015 issue around
jsoncpp in another project. We have also confirmed that PyBind11 needs
VS2015 as its minimum version on Windows.

Check out the vibrant tech community on one of the world's most 
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
Avogadro-devel mailing list

Reply via email to