I am using Beagle bone Black Rev C with 7.11 image and I have connected the 
device to LCD monitor using micro HDMI to HDMI cable. Before it was working 
fine but suddenly it started showing blank screen.
I tried various steps:

1) reflashed the device 
2) parse-edid edid to check about monitor 
3) did xrandr --verbose with 1024x720@60 as well as 50 rate and changed the 
same in /boot/uEnv.txt
4) saw about the device connection also in /proc/cmdline also.
Everything was normal as before but it did is showing blank screen.

Please someone help me with this one.

By the way I am using sony Ericson HDMI cable. So, the use of low quality 
is outdated.

Gerald and Robert I am following this thread for past 2-3 days continously 
and tried almost all the steps in the comments but no use. Someone help me 
with this.

Thanks in advance


For more options, visit http://beagleboard.org/discuss
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to