Am Mittwoch, 7. März 2018 17:10:23 UTC+1 schrieb RobertCNelson:
> >  Thank you for your fast reply. 
> > I didnt remove anything. I only download this image: 
> "I also try to run a custom board similar to the BBB. I only removed 
> the HDMI part and use a MT41K256M16TW-107 ITP DDR3. When I try to 
> boot, it stops while running the kernel:" 
> YOU removed the HDMI.. 
> > 
> > from and put it on my sd-card. 
> > I'm new to this topic and tried to build an own uboot and linux kernel 
> with 
> > the BBB configuration. But they stopped after the RAM-check. Then I 
> noticed, 
> > that my NAND is not properly connected because of a hardware issue. I 
> assume 
> > that it check for the NAND and stops, because it cant find it. Then I 
> tried 
> > the angström image from But I cant edit it. Is there a 
> way 
> > to edit it with the uEnv.txt or do you now where I can disable the 
> > NAND-check in a current uboot? 
> What Nand? 
> Anywho, it's 2018, that 2012 image is EOL... 
> Regards, 
> -- 
> Robert Nelson 

I use a custom board similar similar to the BBB but without the HDMI part, 
and a different RAM. with NAND I mean the eMMC on MMC1. 
I tried the Debian Image9.3, but it stops after the RAM:

U-Boot SPL 2018.01-00002-g9aa111a004 (Jan 20 2018 - 12:45:29)
Trying to boot from MMC1

U-Boot 2018.01-00002-g9aa111a004 (Jan 20 2018 - 12:45:29 -0600), Build: 

CPU  : AM335X-GP rev 2.1
I2C:   ready
DRAM:  512 MiB

I programmed the EEPROM like the one from the BBB. Is ist stop because of 
the missing eMMC on MMC1?

Thank you all for your advices. 

For more options, visit
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To view this discussion on the web visit
For more options, visit

Reply via email to