>From the command line, this seems to work for me:

sudo sh -c "echo '4a334000.pru0' > 

I hope it works for you, too.

-- Will

On Monday, February 19, 2018 at 8:03:32 AM UTC-7, Filip Kotouček wrote:
> Hello everyone,
> I have a problem with rproc PRU driver in Linux. My setup is beaglebone 
> black and official debian 
> image bone-debian-9.3-iot-armhf-2018-01-28-4gb.img.xz.
> The problem is simple. I cannot find bind/unbind in the rproc driver. 
> Here is the console ouptup:
> prusa_pro:/# echo 4a334000.pru0 > 
> /sys/bus/platform/drivers/pru-rproc/unbind
> -sh: /sys/bus/platform/drivers/pru-rproc/unbind: Permission denied
> I'm kind of new in Linux so I guess I'm missing something simple. I tried 
> to load rpmsg firmware example from TI and it worked OK. But still no 
> bind/unbind in /sys/bus/platform/drivers/pru-rproc/.
> Thanks for any advice.

For more options, visit http://beagleboard.org/discuss
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to