Fernando de Oliveira wrote:
> I do not remember getting this before "lfs7.2":
> configure: error: Package requirements (fuse >= 2.3 glib-2.0 gthread-2.0) 
> were not met:
> No package 'glib-2.0' found
> No package 'gthread-2.0' found

It looks like we need to add glib.  It's not in any docs, but is in 
configure and sshfs.c.  I guess everyone that's looked at it already had 
it installed.  I'll fix it.

> I am trying to build in chroot.

I do that a lot.

   -- Bruce

FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to