On Sun, 2023-01-15 at 11:47 +0100, Bruno Haible wrote:
> On CentOS stream, 3 tests fail, in the output-sync category.

I have been struggling to reproduce these output-sync failures for a
few weeks now and I'm about to give up in frustration.  I can't even
get past the first step.

It would be good to know whether you are testing CentOS Sream 8 or 9.

I am not able to install CentOS Stream 9 in VirtualBox and get the
guest additions to work so I can mount a shared partition.  Half the
time it freezes halfway through the install, and if it does go through
the guest additions fail to compile their kernel modules (mismatched
Linux kernel headers).

I tried CentOS Stream 8 and after a couple of tries was able to get
this to work: even though I still get compile errors in kernel modules
it does build the shared folder module and I can mount it... but GNU
make check runs fine and I see none of the output-sync errors reported.

I tried to install Solaris 11 OpenIndiana from an OVA file in
VirtualBox and I was able to get it to install but couldn't figure out
how to install a C compiler on it.

I tried to install GNU/Hurd and had the issues I reported before: it
just hangs on initial boot on my home system.  I was able to get it to
boot and see the problem on my work system, but after a few weeks of
trying to find time to work on this while at work I've totally failed
to do so.  I have little hope of this changing.

I've tried all the above with both the default VirtualBox 6 that is the
default for my Ubuntu system, and also with VirtualBox 7.0.6 that I
downloaded from Oracle.

I don't have access to AIX at all, but Dmitry says he can't reproduce
the problem there either.

Reply via email to