It was on ubuntu Linux.

I've heard of problems with Caret's display showing an incomplete/inaccurate 
surface.  Those ended up being corrected by an updated graphics driver.  But it 
sounds like you're not even getting that far.  It's just hanging on the load 
step, with very just a very simple surface.


On Dec 3, 2014, at 10:26 AM, Rongxiang Tang <rongxiangt...@yahoo.com> wrote:

> Hi Donna,
> 
> Thanks for the file. I tried and it stopped around 25%. I closed all other 
> applications and it was still not working. Did you run under linux system? I 
> guess I may try other system.
> 
> Catherine
> 
> 
> On Wednesday, December 3, 2014 9:50 AM, Donna Dierker 
> <do...@brainvis.wustl.edu> wrote:
> 
> 
> I was able to open the spec file you uploaded with no problem.  There are no 
> volume files and not that many surface files, so I doubt memory is an issue.
> 
> I don't know why it is hanging on win7, 64bit caret 5.6*.
> 
> Attached is an even tinier spec using a smaller subset of the same files 
> (single coord & topo).  Try putting in the same directory as those files and 
> see if the smaller subset loads.
> 
> 
> 
> On Dec 3, 2014, at 9:22 AM, Rongxiang Tang <rongxiangt...@yahoo.com> wrote:
> 
> > Hi Donna,
> > 
> > I tried both version 5.65 and version 5.616, and neither of them worked. I 
> > am using a win7, 64bit. The spec file is 
> > Human.PALS_B12.B1-12.DEPTH_ANALYSES_LEFT.73730.spec, which is included with 
> > the software. I have uploaded the file as Human.PALS.LEFT.zip.
> > 
> > Thanks,
> > Catherine
> > 
> > 
> > On Wednesday, December 3, 2014 8:58 AM, Donna Dierker 
> > <do...@brainvis.wustl.edu> wrote:
> > 
> > 
> > Hi Catherine,
> > 
> > What caret version did you try?
> > 
> > If the spec file is available on a website, can you point me to it?
> > 
> > If not, could you zip up its contents and upload the zip file here:
> > 
> > http://pulvinar.wustl.edu/cgi-bin/upload.cgi
> > 
> > I'll see what happens when I try to load it.
> > 
> > Donna
> > 
> > 
> > On Dec 2, 2014, at 6:18 PM, Rongxiang Tang <rongxiangt...@yahoo.com> wrote:
> > 
> > > Dear All,
> > > 
> > > I tried to open a spec file from the standard mesh atlases, but when I 
> > > selected the options in the GUI and clicked load, it immediately stopped 
> > > around 11%, and would not go on. My computer is in English setting, so 
> > > not sure what is the problem here. 
> > > 
> > > Thanks,
> > > Catherine
> > 
> > > _______________________________________________
> > > caret-users mailing list
> > > caret-users@brainvis.wustl.edu
> > > http://brainvis.wustl.edu/mailman/listinfo/caret-users
> > 
> > 
> > 
> 
> 


_______________________________________________
caret-users mailing list
caret-users@brainvis.wustl.edu
http://brainvis.wustl.edu/mailman/listinfo/caret-users

Reply via email to