Maybe I am missing something so please forgive me, and to recap, the question was LAN QoS and CUE (not WAN).

The example below (which is pretty much out of the SRND)  will correctly mark the traffic, but only going out the serial port.   It seems to me that you would want to mark the traffic inbound from the CUE module to the router in which it resides  so that no matter how the traffic exits the router it will be handled correctly.  Can you mark the traffic as it leaves the AIM module and is passed to the router?

As far as the policy map on the serial port, wouldn't we want to see all traffic correctly prioritized not just the CTI-QBE to answer the question correctly if we were to look at the WAN QoS?

I assume for traffic leaving on an LAN port to a switch, the switch would have the appropriate trust statements and since we marked on the packets as they transition from the AIM to the router prioritization and re-marking would not be an issue?

Steve
-------- Original Message --------
Subject: Re: [OSL | CCIE_Voice] Access list for cue traffic marking
From: LorenzLGRC <lorenzl...@gmail.com>
Date: Sun, July 07, 2013 5:25 am
To: Piyush Jain <jainpiyush2...@ymail.com>
Cc: "ccie_voice@onlinestudylist.com" <ccie_voice@onlinestudylist.com>

Hello,
you can use something like this:

access-list 101 permit tcp host a.b.c.d any eq 2748
!
class-map match-all cti-qbe
 match access-group 101
!
policy-map cti-qbe
 class cti-qbe
 set dscp af31
 bandwidth 20
!
interface Serial0/1
 service-policy output cti-qbe



On Sun, Jul 7, 2013 at 6:06 AM, Piyush Jain <jainpiyush2...@ymail.com> wrote:
Hi Guys,

I am trying to understand how we can mark CUE traffic on HQ Switch to implement LAN QOS.

I have come up with the below solution.

ip access-list extended name CUE
 permit tcp host 142.100.64.12 host 142.1.66.253 eq 2748


class-map match-any CUE-CLASS
 match access group name CUE

policy-map CUE-POLICY
 class CUE-CLASS
  set ip dhcp CS3

int fa 1/0/4
 description ***** CONNECTED TO SUB CUCM *******
 service policy input CUE-POLICY

In above config, 142.100.64.12 is SUB CUCM, 142.1.66.253 is CUE on SC router. 
Explanation: Since we are applying service policy in incoming direction on switch port connected to CUCM, so the source port number (of CUCM) can be anything but destination port number (i.e for CUE) should be 2748 (JTAPI port).

Any advice or inputs are most welcome.
 
Cheers !!
Piyush Jain


_______________________________________________
For more information regarding industry leading CCIE Lab training, please visit www.ipexpert.com

Are you a CCNP or CCIE and looking for a job? Check out www.PlatinumPlacement.com


_______________________________________________
For more information regarding industry leading CCIE Lab training, please visit www.ipexpert.com

Are you a CCNP or CCIE and looking for a job? Check out www.PlatinumPlacement.com
_______________________________________________
For more information regarding industry leading CCIE Lab training, please visit 
www.ipexpert.com

Are you a CCNP or CCIE and looking for a job? Check out 
www.PlatinumPlacement.com

Reply via email to