I am trying to set up coldfusion on my Mac for development.  I am running
OS 10.3.4 and Java 1.4.2

I have installed both jrun4 and coldfusion following the instructions from
Macromedia posted earlier on this list.

I believe the jrun4 server is runnning the way it should.  I can start and
access the jrun admin program.

When I start the default server, which is where coldfusion is set up I get
a lot of errors and don't know where to begin troubleshooting.  I have
done some googling and searching through macromedia's support site but
have not turned anything (that I can follow).  I have pasted the log with
the errors below.  Any help is appreciated.

Thanks in advance

Jim Audette
Website Administrator
Garrison Forest School
[EMAIL PROTECTED]
410-559-3128

Starting Macromedia JRun 4 (Build 54102), default server
06/23 09:16:37 info JRun Naming Service listening on *:2908
06/23 09:16:38 error SchedulerService not started
jrunx.kernel.ServiceException: SchedulerService not started
        at
jrunx.kernel.ServiceAdapter.scheduleRunnable(ServiceAdapter.java:743)
        at
jrun.security.SecurityContextCache.putLocal(SecurityContextCache.java:170)
        at
jrun.security.SecurityContextCache.put(SecurityContextCache.java:191)
        at
jrun.security.JRunSecurityManagerService.createSecurityContext(JRunSecurityManagerService.java:402)
        at
jrun.security.JRunSecurityManagerService.authenticateSecurityContext(JRunSecurityManagerService.java:371)
        at
jrun.security.JRunSecurityManagerService.authenticateSecurityContext(JRunSecurityManagerService.java:317)
        at
jrun.security.JRunSecurityManagerService.authenticateSecurityContext(JRunSecurityManagerService.java:251)
        at
jrun.security.JRunSecurityManagerService.authenticateSecurityContext(JRunSecurityManagerService.java:244)
        at jrun.naming.NamingService.authenticate(NamingService.java:835)
        at jrun.naming.NamingService.handleRequest(NamingService.java:590)
        at
jrun.naming.NamingNetworkService.invokeRunnable(NamingNetworkService.java:182)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:39 info No JDBC data sources have been configured for this
server (see jrun-resources.xml)
06/23 09:16:40 info JRun Web Server listening on *:8100
06/23 09:16:40 info Deploying web application "CFMX RDS Application" from:
file:/Applications/JRun4/servers/default/CFIDE/
06/23 09:16:41 user JSPServlet: init
06/23 09:16:41 error Could not pre-load servlet: JSPServlet
[1]java.io.FileNotFoundException:
/Applications/JRun4/servers/default/CFIDE/WEB-INF/jsp
        at jrun.jsp.JSPEngine.setOutputDir(JSPEngine.java:219)
        at jrun.jsp.JSPEngine.<init>(JSPEngine.java:143)
        at jrun.jsp.JSPServlet.init(JSPServlet.java:55)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:06/23
09:16:41 user RDSDispatchServlet: init66)
[0]javax.servlet.ServletException:
/Applications/JRun4/servers/default/CFIDE/WEB-INF/jsp
        at jrun.jsp.JSPEngine.setOutputDir(JSPEngine.java:219)
        at jrun.jsp.JSPEngine.<init>(JSPEngine.java:143)
        at jrun.jsp.JSPServlet.init(JSPServlet.java:55)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at jrun.servlet.WebApplicationService.preloadServle
ts(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:41 error Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
java.io.IOException: Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        at jrun.servlet.session.FileSessionStor06/23 09:16:41 info
Removing web application service from servlet engine service:
CFIDEage.init(FileSessionStorage.java:64)
        at
jrun.servlet.session.SessionService.start(SessionService.java:211)
        at jrun.servlet.Web
ApplicationService.postStart(WebApplicationService.java:261)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:41 error Deployer Service failed to deploy
file:/Applications/JRun4/servers/default/CFIDE/
        * Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        * null
[2]java.io.IOException: Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        at
jrun.servlet.session.FileSessionStorage.init(FileSessionStorage.java:64)
        at
jrun.servlet.session.SessionService.start(SessionService.java:211)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:261)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
[1]javax.servlet.ServletException: Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        at
jrun.servlet.session.SessionService.start(SessionService.java:215)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:261)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
[0]jrun.deployment.DeploymentException: Deployer Service failed to deploy
file:/Applications/JRun4/servers/default/CFIDE/
        * Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        * null
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:315)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:41 error Deployer Service failed to deploy
/Applications/JRun4/servers/default/CFIDE
[2]java.io.IOException: Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        at
jrun.servlet.session.FileSessionStorage.init(FileSessionStorage.java:64)
        at
jrun.servlet.session.SessionService.start(SessionService.java:211)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:261)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
[1]javax.servlet.ServletException: Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        at
jrun.servlet.session.SessionService.start(SessionService.java:215)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:261)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
[0]jrun.deployment.DeploymentException: Deployer Service failed to deploy
file:/Applications/JRun4/servers/default/CFIDE/
        * Unable to create file path
/Applications/JRun4/servers/default/CFIDE/WEB-INF/sessions/
        * null
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:315)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:42 info Deploying web application "Macromedia Coldfusion MX"
from: file:/Applications/JRun4/servers/default/cfusion/
06/23 09:16:42 user JSPServlet: init
06/23 09:16:42 error Could not pre-load servlet: JSPServlet
[1]java.io.FileNotFoundException:
/Applications/JRun4/servers/default/cfusion/WEB-INF/jsp
        at jrun.jsp.JSPEngine.setOutputDir(JSPEngine.java:219)
        at jrun.jsp.JSPEngine.<init>(JSPEngine.java:143)
        at jrun.jsp.JSPServlet.init(JSPServlet.java:55)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
[0]javax.servlet.ServletException:
/Applications/JRun4/servers/default/cfusion/WEB-INF/jsp
        at jrun.jsp.JSPEngine.setOutputDir(JSPEngine.java:219)
        at jrun.jsp.JSPEngine.<init>(JSPEngine.java:143)
        at jrun.jsp.JSPServlet.init(JSPServlet.java:55)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at jrun06/23 09:16:43 user CfmServlet:
init.deployment.DeployerService.initModules(DeployerService.java:711)
        at jrun.deployment.DeployerService.createWatchedDeployment(De
ployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:44 user FlashGateway: init
06/23 09:16:44 user FlashGateway: init
06/23 09:16:45 user ColdFusionStartUpServlet: init
06/23 09:16:45 user ColdFusionStartUpServlet: init
06/23 09:16:45 user ColdFusionStartUpServlet: ColdFusion MX: Starting
application services
06/23 09:16:45 user ColdFusionStartUpServlet: ColdFusion MX: VM version =
1.3.1_03-76
- Starting logging...
1 [scheduler-0] INFO coldfusion.server  - Starting logging...
log4j:ERROR
/Applications/JRun4/servers/default/cfusion/WEB-INF/cfusion/logs/server.log
(Permission denied)
log4j:ERROR
/Applications/JRun4/servers/default/cfusion/WEB-INF/cfusion/logs/exception.log
(Permission denied)
coldfusion.graph.GraphingServiceImpl$InvalidCacheDirectoryException: The
specified graphing cache directory is invalid:
/Applications/JRun4/servers/default/cfusion/WEB-INF/cfusion/charting/cache.
        at
coldfusion.graph.GraphingServiceImpl.setCachePath(GraphingServiceImpl.java:201)
        at
coldfusion.graph.GraphingServiceImpl.load(GraphingServiceImpl.java:119)
        at coldfusion.server.ServiceBase.start(ServiceBase.java:38)
        at
coldfusion.graph.GraphingServiceImpl.start(GraphingServiceImpl.java:52)
        at coldfusion.server.CFService.setupGraphing(CFService.java:195)
        at coldfusion.server.CFService.start(CFService.java:325)
        at
coldfusion.server.j2ee.CFStartUpServlet.startCFService(CFStartUpServlet.java:84)
        at
coldfusion.server.j2ee.CFStartUpServlet.init(CFStartUpServlet.java:60)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
coldfusion.bootstrap.BootstrapServlet.init(BootstrapServlet.java:70)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at j06/23 09:16:50 user ColdFusionStartUpServlet: failed to load:
coldfusion.server.j2ee.CFStartUpServletrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at jrun.deployment.DeployerService.initModules(Depl
oyerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
coldfusion.server.ServiceFactory$ServiceNotAvailableException: The Runtime
service is not available.
        at
coldfusion.server.ServiceFactory.getRuntimeService(ServiceFactory.java:107)
        at coldfusion.server.CFService.start(CFService.java:334)
        at
coldfusion.server.j2ee.CFStartUpServlet.startCFService(CFStartUpServlet.java:84)
        at
coldfusion.server.j2ee.CFStartUpServlet.init(CFStartUpServlet.java:60)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
coldfusion.bootstrap.BootstrapServlet.init(BootstrapServlet.java:70)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(06/23
09:16:50 user CFCServlet: initThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
06/23 09:16:50 error Could not pre-load servlet:
ColdFusionStartUpServlet
[1]coldfusion.server.ServiceFactory$ServiceNotAvailableException: The
Runtime service is not available.
        at
coldfusion.server.ServiceFactory.getRuntimeService(ServiceFactory.java:107)
        at coldfusion.server.CFService.start(CFService.java:334)
        at
coldfusion.server.j2ee.CFStartUpServlet.startCFService(CFStartUpServlet.java:84)
        at
coldfusion.server.j2ee.CFStartUpServlet.init(CFStartUpServlet.java:60)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
coldfusion.bootstrap.BootstrapServlet.init(BootstrapServlet.java:70)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)
[0]javax.servlet.ServletException: The Runtime service is not available.
        at
coldfusion.bootstrap.BootstrapServlet.init(BootstrapServlet.java:80)
        at javax.servlet.GenericServlet.init(GenericServlet.java:258)
        at
jrun.servlet.WebApplicationService.loadServlet(WebApplicationService.java:1204)
        at
jrun.servlet.WebApplicationService.preloadServlets(WebApplicationService.java:762)
        at
jrun.servlet.WebApplicationService.postStart(WebApplicationService.java:257)
        at
jrun.deployment.DeployerService.initModules(DeployerService.java:711)
        at
jrun.deployment.DeployerService.createWatchedDeployment(DeployerService.java:242)
        at jrun.deployment.DeployerService.deploy(DeployerService.java:430)
        at
jrun.deployment.DeployerService.checkWatchedDirectories(DeployerService.java:179)
        at jrun.deployment.DeployerService.run(DeployerService.java:891)
        at
jrunx.scheduler.SchedulerService.invokeRunnable(SchedulerService.java:223)
        at
jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:451)
        at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)

06/23 09:16:50 user CFCServlet: init
06/23 09:16:51 user AdminServlet: init
06/23 09:16:51 user AdminServlet: init
06/23 09:16:51 info Deploying enterprise application "default-ear" from:
file:/Applications/JRun4/servers/default/default-ear/
06/23 09:16:52 info Deploying web application "JRun Default Web
Application" from: file:/Applications/JRun4/servers/default/default-ear/
06/23 09:16:53 info Web Services in default-ear#default-war:
06/23 09:16:53 info AdminService
06/23 09:16:53 user JSPServlet: init
06/23 09:16:54 info Recovering 1 session(s)
06/23 09:16:54 info Deploying enterprise application "JRun 4.0 Internal
J2EE Components" from: file:/Applications/JRun4/lib/jrun-comp.ear
06/23 09:16:54 info Deploying EJB "JRunSQLInvoker" from:
file:/Applications/JRun4/lib/jrun-comp.ear
06/23 09:16:56 info Deploying enterprise application "Flash Remoting EAR"
from: file:/Applications/JRun4/lib/flashgateway.ear
06/23 09:16:56 info Deploying web application "Flash Remoting" from:
file:/Applications/JRun4/lib/flashgateway.ear
06/23 09:16:56 user JSPServlet: init
06/23 09:16:56 user FlashGatewayServlet: init
Server default ready (startup time: 26 seconds)
[Todays Threads] [This Message] [Subscription] [Fast Unsubscribe] [User Settings] [Donations and Support]

Reply via email to