-----Original Message-----
From: [email protected] 
[mailto:[email protected]] On Behalf Of Church, Charles
Sent: Wednesday, January 26, 2011 4:41 PM
To: nsp-cisco
Subject: [c-nsp] Move from SXI4 to SXI5

All,

        I've been contemplating moving from SXI4 to SXI5 lately for our VSS 
core router pair.  They're currently doing 4 lite VRFs (no MPLS), all LAN 
modules, all 6700 series blades (10/100/1000), gig SFP, and 16 port 10 gig.
Some OSPF, no other protocols.  VTPv3 server, using SNMPv3 actively.  Using a 
redundant sup in each chassis (they're in RPR mode).  Acting as NTP servers, 
doing lots of policy routing and WCCP.  Over the last few days of adding more 
and more policy routing and WCCP, the CPU (of active sup) has been moving up to 
50% and beyond, mostly interrupt based.  However in the past, I've seen really 
high CPU due to that NTP bug.  I've heard rumors of lower CPU with SXI5 in 
general.  Any reason not to move to this?

Thanks,

Chuck 
---- Response -----

I have only encountered one bug (Cisco internal bug - not public) related to 
IPv6 routes covering ::/96
You will get a health test fail on reboot. The sup will register a minor error 
and the 67xx blades with DFC will fail to boot due to major error.  Work around 
is to avoid statics for default or routes covering ::/96.  
ACLs can cover the ::/96 instead of null routes.
Also ensure dynamic routes to default are not installed before all DFC equipped 
cards are active or don't use defaults.
If you must have a default then only route 2::/3 as no unicast blocks outside 
of this should be active.

This bug exists in SXI4a but not sure on SXI4.
Curiously it is fixed in SXH5 and up in the SXH train.

Mack McBride
Network Architect

_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to