Hi, On Wed, Jan 26, 2011 at 10:57:39PM -0800, Mack McBride wrote: > I have only encountered one bug (Cisco internal bug - not public) related to > IPv6 routes covering ::/96 > You will get a health test fail on reboot. The sup will register a minor > error and the 67xx blades with DFC will fail to boot due to major error. > Work around is to avoid statics for default or routes covering ::/96. > ACLs can cover the ::/96 instead of null routes.
Ugh. This is scary. Do you have a bug ID? (Even if it's internal, it
might be useful to give to TAC to have them tell me when it's fixed...)
Just testing... rebooting a Sup720-10G with SXI5 and a static IPv6 default
route (lab router, and for the SXI5 testing, it didn't have IPv6 on it yet),
and I don't see anything unusual in the messages on the console. No DFC
modules, though, but I had expected to see something for the Sup...
*Jan 27 08:08:50: %FABRIC-SP-5-FABRIC_MODULE_ACTIVE: The Switch Fabric Module
in slot 5 became active.
*Jan 27 09:08:53: %DIAG-SP-6-RUN_COMPLETE: Module 5: Running Complete
Diagnostics...
*Jan 27 09:09:06: %DIAG-SP-6-DIAG_OK: Module 5: Passed Online Diagnostics
What sort of log message do you see?
gert
--
USENET is *not* the non-clickable part of WWW!
//www.muc.de/~gert/
Gert Doering - Munich, Germany [email protected]
fax: +49-89-35655025 [email protected]
pgpwt6ArtAgQJ.pgp
Description: PGP signature
_______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
