It usually means the server wasn't listening, was listening on a different port or did not have the proper keys generated and could not negotiate encryption. I don't know the debug options for ssh off the top of my head but they should be simple to find on the interwebs if you need them. If you're on a linux box you can ad verbosity switches (-v -vv or -vvv) to see if you can get some more info. You can also see what happens if you try to ssh to local host on the router.
2012/2/23 Chris Lane <[email protected]> > running a 7600 with s72033-advipservicesk9_wan-mz.122-33.SXH7 > actually just installed device, added crypto key rsa ~ all normal here, > noting unusual to report. > but, oddly this is what i am seeing when i try and ssh to box. > The remote system refused the connection. > > I have loaded ssh to 100s of boxes so its not a learning issue... I don't > know how to debug, we use radius, i can telnet without issue.. > ssh is the culprit.. Yet ssh is running > SSH Enabled - version 1.99 > > i have even zeroized the key and regenerated.. > > any suggestions would be helpful > > Thanks > Chris > -- > //CL > _______________________________________________ > cisco-nsp mailing list [email protected] > https://puck.nether.net/mailman/listinfo/cisco-nsp > archive at http://puck.nether.net/pipermail/cisco-nsp/ > > _______________________________________________ cisco-nsp mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-nsp archive at http://puck.nether.net/pipermail/cisco-nsp/
