Hello,

We need to migrate an MSDP peering from a Cat6K to an N7K and we currently running mesh-groups for Anycast RP in the internal domain and have two default peering sessions to two routers in another domain. There is no BGP running on the actual RPs so the RPF check is currently disabled using the mesh groups, the default peerings and inbound/outbound ACLs to prevent SA message looping.

I am unable to find an equivalent command to "ip msdp default-peer" in NX-OS, however, and the only way I can think of to workaround this is to create a second mesh-group and add the peers, previously defined as "default" on the cat6k.

Does anyone have any other ideas how this can be solved?

Thanks,
Pavel
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to