On Wed, Mar 26, 2014 at 2:49 PM, Dimitris Befas
<[email protected]> wrote:
> Do you have ip/tcp connectivity between the IP/tcp endpoints of your LDP 
> sessions ?

I do, fwiw, they speak OSPF just fine.


> You may give it a try telneting between your LDP session IPs and towards tcp 
> 646.

That is not a bad idea. I can not connect:

#telnet <peer interface> 646
Trying <peer interface>...
telnet: Unable to connect to remote host: Connection refused

This does not work for loopback IP, either.

I can connect to another ASR running 4.3.0 from the one running 4.3.0
just fine, though.

I am not 100% sure if I should be able to connect while the connection
is still not established, though. LDP sessions are established via
UDP, after all.


Before you ask, I did try running without an ACL, yes.


Thanks a lot!
Richard
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to