I should also add if you have a spare ATA190, swap it out and see if the issue 
stabilizes or continues on with the different device. If the issue persists 
with a different device, likely not the ATA.

If you don't have a spare 190, then try your 190 on a different cluster if you 
have one (I don't think the 190 is officially supported on any version of CME 
yet, but you could try that if you don't have another cluster).

Thanks,

Ryan 


From: ryanh...@outlook.com
To: bertacco.alessan...@alice.it; cisco-voip@puck.nether.net
Date: Mon, 23 Mar 2015 09:19:36 -0400
Subject: Re: [cisco-voip] ATA190 Random De-Register from CUCM 10.5.2




I've used the ATA190 and it's family of 18X pretty often. In the case of the 
SIP devices like the 190 or 187 I have always been able to use the default SIP 
Profile settings; of course I'm generally dealing with vanilla networks and 
CCM's built very closely to the SRND.

Here is where I would start (if you haven't already):

What do you have the device security mode set to? If you have it 
set to Authenticated or Encrypted but it has not received a CTL file, the 
phone will attempt registration up to four times to make a secure 
connection.

Are the MAC addresses for Phone 1 and Phone 2 correct (Phone 2 will usually 
loose the first two characters and append a 01 at the end of the device name). 
If you support auto registration, remove the devices and let them auto register 
and see if they stabilize.

Any layer 1/2 issues (change out the patch cable, check the connection into the 
switchport ... etc)? Do you see any interface drops on the switchport? Is the 
switchport full duplex 10/100 or 10/1000? Have you shut/no shut the port just 
to see if clearing the port helps?

Go through the IVR menu on the ATA itself and verify that it reports all the 
same settings that you CCM device configs show. 
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cata/190/1_0/english/administration/guide/sip/ATA190/a190_agBcd.html

Thanks,

Ryan 

From: bertacco.alessan...@alice.it
To: cisco-voip@puck.nether.net
Date: Mon, 23 Mar 2015 11:28:44 +0100
Subject: [cisco-voip] ATA190 Random De-Register from CUCM 10.5.2

Hi Guys,   ATA190 FW version 1.1.2.(005) with CUCM 10.5.2.10000-5, de-register 
randomly, and need to reboot the device to re-register again on the CUCM. 
Anyone as the same issue? Do you use a special SIP Device profile changing some 
timings, or you are using standard SIP Device Profile? Thank you all Regards  
Alessandro Bertacco 
_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip                             
          

_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip                             
          
_______________________________________________
cisco-voip mailing list
cisco-voip@puck.nether.net
https://puck.nether.net/mailman/listinfo/cisco-voip

Reply via email to