On Thu, Mar 4, 2010 at 6:36 AM, Manuel CISSE <cisse.man...@gmail.com> wrote:
> Hello,
>
> On 04/03/2010 15:00, HYORDEY Julian wrote:
>> Hi there,
>>
>> Sorry for my english.
>>
>> Well, I am trying to load just BIND plugin. Doesn't work for me..
>>
>> What I did :
>>
>
> [...]
>
>>
>> add this :
>>
>> Loadplugin bind
>>
>> to collectd.conf too.
>>
>> I am on lenny, get the "collectdCould not find plugin bind." error message. 
>> Please, help me,
>>  2 hours on that, I am becoming crazy..
>>
>> Oh, /usr/lib/collectd/bind.so doesn't exist.. normal ?
>
> If you're using the package on lenny, it should be version collectd 4.4,
> the bind plugin is available since 4.6.
> You should either compile a more recent version of collectd or install a
> more recent package.
>
> --
> regards,
> Manuel CISSE
>
>
> _______________________________________________
> collectd mailing list
> collectd@verplant.org
> http://mailman.verplant.org/listinfo/collectd
>

You could also try the lenny-backports version, which is 4.6.3. See
http://www.backports.org/dokuwiki/doku.php?id=instructions

_______________________________________________
collectd mailing list
collectd@verplant.org
http://mailman.verplant.org/listinfo/collectd

Reply via email to