[ 
https://issues.apache.org/jira/browse/AIRFLOW-5375?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16928525#comment-16928525
 ] 

ASF subversion and git services commented on AIRFLOW-5375:
----------------------------------------------------------

Commit 01e8c1e270a9574a3e89573ba4cee300f5b186ee in airflow's branch 
refs/heads/v1-10-stable from Jarek Potiuk
[ https://gitbox.apache.org/repos/asf?p=airflow.git;h=01e8c1e ]

[AIRFLOW-5375] Move dumb-init to devel requirements

(cherry picked from commit 4a9b9bf8537c81902bc65f47d8de62c881d2ccd0)


> Airflow 1.10.4 doesn`t installing on windows
> --------------------------------------------
>
>                 Key: AIRFLOW-5375
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-5375
>             Project: Apache Airflow
>          Issue Type: Bug
>          Components: dependencies
>    Affects Versions: 1.10.4
>            Reporter: Rustam
>            Priority: Blocker
>             Fix For: 1.10.6
>
>
> Airflow 1.10.4 has new requirement "dumb-init" which has platform requirement 
> "linux". 
> https://stackoverflow.com/questions/57466782/attributeerror-msvccompiler-object-has-no-attribute-linker-exe



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Reply via email to