[
https://issues.apache.org/jira/browse/CASSANDRA-14761?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16640423#comment-16640423
]
Benedict commented on CASSANDRA-14761:
--------------------------------------
I thought we had agreed on {{transient_write_threshold}}, although for the
*counters* (which we also need to rename) {{transient_write}} is ambiguous, as
we are really counting only those triggered by our threshold. In this case,
maybe simple {{transient_threshold}} for the percentile, and
{{transient_threshold_writes}} for the counts? We can later have a
straight-forward {{transient_writes}} to include all those triggered by the
failure detector, perhaps.
> Rename speculative_write_threshold to something more appropriate
> ----------------------------------------------------------------
>
> Key: CASSANDRA-14761
> URL: https://issues.apache.org/jira/browse/CASSANDRA-14761
> Project: Cassandra
> Issue Type: Improvement
> Components: Core
> Reporter: Ariel Weisberg
> Priority: Major
> Fix For: 4.0
>
>
> It's not really speculative. This commit is where it was last named and shows
> what to update
> https://github.com/aweisberg/cassandra/commit/e1df8e977d942a1b0da7c2a7554149c781d0e6c3
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]