[ 
https://issues.apache.org/jira/browse/CASSANDRA-14761?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16647898#comment-16647898
 ] 

Aleksey Yeschenko commented on CASSANDRA-14761:
-----------------------------------------------

I think we can do better and more precise than 'threshold' here. Also better 
than 'protection' or 'retry'.

How about {{additional_read_policy}} and {{additional_write_policy}} (or 
{{additional_transient_write_policy}}?

> Rename speculative_write_threshold to something more appropriate
> ----------------------------------------------------------------
>
>                 Key: CASSANDRA-14761
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-14761
>             Project: Cassandra
>          Issue Type: Improvement
>          Components: Core
>            Reporter: Ariel Weisberg
>            Assignee: Ariel Weisberg
>            Priority: Major
>             Fix For: 4.0
>
>
> It's not really speculative. This commit is where it was last named and shows 
> what to update 
> https://github.com/aweisberg/cassandra/commit/e1df8e977d942a1b0da7c2a7554149c781d0e6c3



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to