you can use 'opkg info' to checkout the dependency issues.

[EMAIL PROTECTED]:/etc/init.d# opkg info 
qtopia-phone-x11-phonevendor-ficgta01vendor

btw, where did you download/update the package? from here 
http://downloads.openmoko.org/repository/Om2008.8/? you may check the 
config files in /etc/opkg/ folder.

coz i have no problem at opkg.

[EMAIL PROTECTED]:/etc/init.d# opkg install 
qtopia-phone-x11-phonevendor-ficgta01vendor
Upgrading qtopia-phone-x11-phonevendor-ficgta01vendor on root from 
4.3.2+git411+9971aa8a69e31057b0f02af43b4c20333a77f13e-r39.1 to 
4.3.2+git417+23612e6f1af35a8602e9cf6e8390e40d0fb50b05-r39.1...
Downloading 
http://downloads.openmoko.org/repository/Om2008.8/om-gta02/qtopia-phone-x11-phonevendor-ficgta01vendor_4.3.2+git417+23612e6f1af35a8602e9cf6e8390e40d0fb50b05-r39.1_om-gta02.opk
Configuring qtopia-phone-x11-phonevendor-ficgta01vendor


Dylan Reilly wrote:
> I discovered the issue. Using the command logread I noticed that 
> libficgta01vendor.so was compiled for the wrong Qt version and failing 
> to load. That is, of course, bad. I had at one point messed around with 
> the package providing that library 
> (qtopia-phone-x11-phonevendor-ficgta01vendor) and for some reason 
> updates to it were failing to overwrite the old one. A force remove and 
> reninstall did the trick.
> 
> The strange thing is that this happened *again* today after another 
> upgrade. Maybe there are some dependancy issues with this package?
> 
> On Thu, Sep 4, 2008 at 5:05 AM, Erin Yueh <[EMAIL PROTECTED] 
> <mailto:[EMAIL PROTECTED]>> wrote:
> 
>     Ilja O. wrote:
>      > I've received Freerunner and istalled testing daily build today.
>      >
>      > Same error here.
>      >
>      > Also, it's nice that no package depends on
>      > qtopia-phone-x11-composer-emailcomposer,
>      > qtopia-phone-x11-composer-genericcomposer,
>      > qtopia-phone-x11-composer-mmscomposer,
>      > qtopia-phone-x11-viewer-genericviewer,
>      > qtopia-phone-x11-viewer-smilviewer. At least not qtopia mail and
>     dialer.
>      > It was truly linux-way quest to discover theese application
>     (caller and
>      > mailer) need in those libraries.
>      >
>      >
>      >
>     ------------------------------------------------------------------------
>      >
>      > _______________________________________________
>      > Openmoko community mailing list
>      > community@lists.openmoko.org <mailto:community@lists.openmoko.org>
>      > http://lists.openmoko.org/mailman/listinfo/community
>     hi,
> 
>     did you update any package? or just flash with a testing daily build?
>     this image
>     
> 'http://downloads.openmoko.org/daily/testing-om-gta02-20080904.rootfs.jffs2'?
> 
>     also, you can use ssh to Freerunner and type 'logread', it would display
>     all log information. Try to find 'AT+COPS=0' command, and check what CME
>     error code you get.
> 
>     Cheers,
>     Erin
> 
>     _______________________________________________
>     Openmoko community mailing list
>     community@lists.openmoko.org <mailto:community@lists.openmoko.org>
>     http://lists.openmoko.org/mailman/listinfo/community
> 
> 
> 
> 
> -- 
> Dylan Maxwell Reilly
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to