oooops!, This was a copy&paste from the wiki thanks Rui Muigel,
correcting it right now

the intended instruction was
cp /etc/X11/Xsession.d/89qtopia.bk~ /etc/X11/Xsession.d/89qtopia 
but I have added your chown one to the wiki

Thanks again :)



El sáb, 13-09-2008 a las 17:56 +0100, Rui Miguel Silva Seabra escribió:
> This will do a big booboo
> 
> I hope you meant
> 
>       cd /etc/X11/Xsession.d
>       cp 89qtopia.bk~ 89qtopia
>       chmod a+rx 89qtopia  (just in case it lost +x permissions...)
> 
> Rui
> 
> On Sat, Sep 13, 2008 at 06:46:12PM +0200, David Samblas wrote:
> > Seems you have been catched by the config issue, please do what
> > indicated on the Warning part of the wiki
> > 
> > cp /etc/X11/Xsession /etc/X11/Xsession.d/89qtopia.bk~ 
> > /etc/X11/Xsession.d/89qtopia
> > 
> > and reboot the neo
> > 
> > Do that any time qtopia-x11 is updated (or when you have the simptoms
> > you have described)
> > 
> > Regards
> > David 
> > El sáb, 13-09-2008 a las 21:18 +0800, William Kenworthy escribió:
> > > Tried this for the first time and it looks good, but cant register the
> > > GSM (been trying for a few hours now) ...  Log extract below - any
> > > clues? - I normally use 2007.2 updated which works fine.
> > > 
> > > Also many apps dont start (dialler, calendar, contacts, ...) - is that
> > > expected?
> 


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to