The file was ok, but the qpe error is still generated.  I then tried
deleting and reinstalled FDOM and checked the 89Qtopia file (diffed it
with the bk~ and checked perms) with the same result.

I am running it from the SD card - shouldnt make a difference?  Just
untared it using "tar -zxvpf fdom_file.tar.gz".  Turns out I can run it
qpe from a terminal and the qtopoia apps work, but no gsm registration.
Is there something Ive missed?

BillK


On Sat, 2008-09-13 at 18:46 +0200, David Samblas wrote:
> Seems you have been catched by the config issue, please do what
> indicated on the Warning part of the wiki
> 
> cp /etc/X11/Xsession /etc/X11/Xsession.d/89qtopia.bk~ 
> /etc/X11/Xsession.d/89qtopia
> 
> and reboot the neo
> 
> Do that any time qtopia-x11 is updated (or when you have the simptoms
> you have described)
> 
> Regards
> David 
> El sáb, 13-09-2008 a las 21:18 +0800, William Kenworthy escribió:
> > Tried this for the first time and it looks good, but cant register the
> > GSM (been trying for a few hours now) ...  Log extract below - any
> > clues? - I normally use 2007.2 updated which works fine.
> > 
> > Also many apps dont start (dialler, calendar, contacts, ...) - is that
> > expected?
> > 
> > BillK
> > 
> > Sep 13 20:54:59 om-gta02 user.notice root: ficgta01hardware plugin 
> > Sep 13 20:55:00 om-gta02 user.notice root: Modem :  opening serial
> > device  "/dev/pts/0"  at  115200 
> > Sep 13 20:55:00 om-gta02 user.notice root: Modem :  Device: "/dev/pts/0"
> > is a tty device: True 
> > Sep 13 20:55:00 om-gta02 user.notice root: Modem :  NONBLOCK
> > successfully reset 
> > Sep 13 20:55:00 om-gta02 user.notice root: Modem :  Opened
> > "/dev/pts/0" 
> > Sep 13 20:55:00 om-gta02 user.notice root: Modem :  querying multiplexer
> > plugin "ficgta01multiplex" 
> > Sep 13 20:55:01 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:55:01 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:55:01 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:55:11 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:55:11 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:55:11 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:55:21 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:55:21 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:55:21 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:55:31 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:55:31 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:55:31 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:55:41 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:55:41 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:55:41 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:55:51 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:55:51 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:55:51 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:56:01 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:56:01 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:56:01 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:56:11 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:56:11 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:56:11 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:56:21 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:56:21 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:56:21 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:56:31 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:56:31 om-gta02 user.notice root: AtChat :  T : "^Z" 
> > Sep 13 20:56:31 om-gta02 local0.warn /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:569:pseudo_device_read(): Write to a channel which wasn't
> > acked to be open.
> > Sep 13 20:56:41 om-gta02 user.notice root: Mux :  *** mux setup timed
> > out *** 
> > Sep 13 20:56:41 om-gta02 user.notice root: Initializing the modem
> > failed. What should one do?... abort 
> > Sep 13 20:56:41 om-gta02 local0.info /usr/sbin/gsm0710muxd[1377]:
> > gsm0710muxd.c:609:pseudo_device_read(): Logical channel 1 for (null)
> > closed
> > Sep 13 20:56:41 om-gta02 user.notice root: The process exited: 6 normal:
> > 0
> > Sep 13 21:01:50 om-gta02 user.notice root: Was asked to quit. Bye Bye
> > 
> > 
> > 
> > 
> > On Sat, 2008-09-13 at 04:10 +0200, David Samblas wrote:
> > > see wiki page for more details (thanks to all that help to mantain and
> > > correct it)
> > > http://wiki.openmoko.org/wiki/FDOM_-_a_Fat_and_Dirty_OM_based_distribution
> > > 
> > > Added Pidgin, and Remoko and something else :)
> > > 
> > > http://compartida.net/openmoko/FDOM
> > > 
> > > Regards 
> > > David Samblas 
> > > 
> > > 
> > > 
> > > _______________________________________________
> > > Openmoko community mailing list
> > > community@lists.openmoko.org
> > > http://lists.openmoko.org/mailman/listinfo/community
> 
> 
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-- 
William Kenworthy <[EMAIL PROTECTED]>
Home in Perth!

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to