I run Mesa on my FR without any problem, aside from the possible
slowness of it, but then again, its pretty similar in performance to any
400 mhz box I have used in the past. I can only presume this complaint
laments the lack of hardware acceleration for the OpenGL calls. How
complex can that be to achieve?


Yorick Moko wrote:
> On Fri, Nov 14, 2008 at 11:11 AM, Wolfgang Spraul <[EMAIL PROTECTED]> wrote:
>   
>> Jacob,
>> Glamo is not a forbidden topic.
>>
>>     
>
>   
>> Having said that, if someone wants to seriously develop for the glamo,
>> please get in touch with me and we will find a legally correct way to
>> extend the smedia documentation to you.
>> In fact we have done that in a few cases before already, but I'm not
>> sure how much actual codes have come out of that. I think very
>> little ;-)
>> So we need some really serious coders that don't mind a tough challenge.
>>
>> Best Regards,
>> Wolfgang
>>     
>
> wow, this is the first I hear about this
> I don't think it is very well know in the community.
> Maybe somebody can put a notification on the main page of the wiki about it?
>
> y
>
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
>   


-- 
Iain B. Findleton
Tel: 514-457-0744


_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to