On Fri, 14 Aug 2026 13:55:50 GMT, Tatsunori Uchino <[email protected]> wrote:
>> Can you look at the existing API docs for methods such as codepoints, the >> 2-arg codePointCount, codePointBefore ... to see the existing word. I think >> we should be consistent in the API docs. > > Will we create additional issue/CSR to change the unofficial term "unpaired > surrogate" to "isolated surrogate code unit" in the future? I think we will need another issue to address the other uses of "unpaired surrogate" to "isolated surrogate code unit" elsewhere. ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/26461#discussion_r3785477886
