Milan Obuch wrote:
It seems slightly illogical to me for mailbox with 4.5 MB free to reject
message of size 700 - 1200 bytes. Small mail could be delivered even in this
situation.
IIRC, Courier doesn't really know why message delivery failed. All it
really knows is that it tried to deliver a message to a local mailbox,
and that attempt failed. When that happens, courier stops accepting new
mail until the message that failed is eventually delivered.
-------------------------------------------------------
This SF.Net email is sponsored by: NEC IT Guy Games. How far can you shotput
a projector? How fast can you ride your desk chair down the office luge track?
If you want to score the big prize, get to know the little guy.
Play to win an NEC 61" plasma display: http://www.necitguy.com/?r=20
_______________________________________________
courier-users mailing list
[email protected]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-users