On Wed, 14 Feb 2018, Nazeem Shereef wrote:

Installed latest curl available for RHEL6(curl-7.31.0-23.2.x86_64) but it doesn't have sftp support

You need a "libssh2-dev" package (or a name similar to that) to build curl with libssh2 support.

But note that curl 7.31.0 is also old (approaching 5 years). I would rather suggest you build from a release tarball instead.

--

 / daniel.haxx.se
-------------------------------------------------------------------
Unsubscribe: https://cool.haxx.se/list/listinfo/curl-library
Etiquette:   https://curl.haxx.se/mail/etiquette.html

Reply via email to