Daiki Ueno <u...@gnu.org> writes:

> Werner Koch <w...@gnupg.org> writes:
>> Alrthough we could handle this in gpg-agent, I consider it better to fix
>> this in Pinentry.  The name "allow-emacs-prompt" means to me that Emacs
>> support is optional and thus Pinentry should just return OK.  A new
>> Pinentry version is anyway due.
> That makes sense.  How about this trivial patch?

Merged, thanks!


Attachment: signature.asc
Description: PGP signature

Reply via email to