Package: liblam4
Severity: important

This is a clone of #896189

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=896189

LAM needs to be either updated to use Multi-arch alternatives (as per OpenMPI, 
MPICH), or removed.

LAM has been officially dead upstream since 2015, (and without any actual 
changes since 2009 ...)

Note if LAM is removed, the following rdeps need to be updated:

* xmpi
* netpipe
* meep-lam4

Regards
Alastair McKinstry

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-2-amd64 (SMP w/2 CPU cores)
Kernel taint flags: TAINT_CRAP
Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_IE.UTF-8), LANGUAGE=en_IE:en (charmap=UTF-8) (ignored: LC_ALL set to 
en_IE.UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages liblam4 depends on:
ii  libc6       2.28-7
ii  libgcc1     1:8.2.0-20
ii  libltdl7    2.4.6-9
ii  libstdc++6  8.2.0-20

Versions of packages liblam4 recommends:
pn  lam-runtime  <none>

liblam4 suggests no packages.

Reply via email to