On 10/09/16 16:45, George Bateman wrote:
Also, if upstream are wrong, is the mechanism described at
https://www.gnu.org/licenses/gpl-faq.html#GPLIncompatibleLibs
sufficient to resolve the problem?
Yes, they should granting an additional permission to link with libraries covered by the Eclipse Public License. Granting that shouldn't be a problem since they already think it's allowed.


The only nitpick is that all copyright holders (of the GPL code linking with incompatible libs) would need to agree on this, not just eg. the main developer.

Reply via email to