On Mon, 11 Feb 2019, Brad Warren wrote:

> I agree with the concerns about updating python3-cryptography in jessie.
> 
> If we can’t update jessie, I’d ideally love to see the packages in 
> jessie-backports updated. Despite the announcement that jessie-backports was 
> discontinued ~6 months ago, tens of thousands of users and many more domains 
> continue to rely on these packages as I wrote earlier in this thread. It 
> would be great if a simple package upgrade was all they needed to do to 
> prevent their TLS configurations from breaking.
Its closed, we won't change it anymore and it will be (hopefully) archived
soon, then its even not available on the mirrors anymore.  

Alex - backports ftpmaster
 

Reply via email to